VaporSec

VaporSec 0.9

IPSec GUI client that will allow you to create incredibly secure connections between Mac OS X 10.2 machines-or between your machine and third party...
 
1.0 (See all)
Joel Rennich

VaporSec is an IPSec GUI client that will allow you to create incredibly secure connections between Mac OS X 10.2 machines-or between your machine and third party firewalls using the built-in IPSec capabilities of Mac OS X 10.2. VaporSec has currently been tested between Mac OS X 10.2 machines and with a SonicWall firewall.. What's New
Verion 0.9 adds the following:
- Support for main mode instead of aggressive which brings more compatibility with other third party VPN devices.
- Better interface.
- Support for recreating VPN connections at boot or when changing locations. Requirements
PPC, Mac OS X 10.2 or later

Info updated on: