Telconi Terminal

Telconi Terminal 1.01

It makes use of advanced Mac-only features such as such as PDF-printing.
 
1.01 (See all)

Telconi Terminal for Mac OS X is a native Cocoa application. It makes use of advanced Mac-only features such as such as PDF-printing and transparent overlays.
Note: Mac OS X 10.3 is required to run Telconi Terminal. Any older versions, such as Jaguar, are not supported.

Info updated on: