Leopard Security Update 2012-003

Leopard Security Update 2012-003

Disables versions of Adobe Flash Player that do not include the latest updates.
 
1.0 (See all)

This update disables versions of Adobe Flash Player that do not include the latest security updates and provides the option to get the current version from Adobe's website. The dialog provides the option to go directly to Adobe's website, where you can download and install an updated version of Flash Player.

Info updated on: