FullControlHelper

FullControlHelper 3.1

Free
You need FullControlHelper to use FullControl with your computer.
 
3.1.9 (See all)

You need FullControlHelper to use FullControl with your computer. FullControlHelper 2.x is compatible only with FullControl 2.0 or higher.
Ability to add custom commands to icon, title and a shortcut.
Changing the volume of your Mac via a cursor in remote.

Info updated on: