Adobe Patcher

Adobe Patcher 2.0

This update addresses and resolves a security vulnerability.
4.0  (1 vote)
2.0 (See all)

This update addresses and resolves a security vulnerability that has been detected in Adobeᆴ Creative Suite 2, Adobe Photoshopᆴ CS2, and Adobe Illustratorᆴ CS2 software. See the security advisory for more information.
Before you begin:
Close all Adobe applications before installing the patcher. You must be authenticated as an administrator on your local machine to run this utility.

Info updated on: