VPN Update for Mavericks Server

VPN Update for Mavericks Server 1.0

Free
Prevents L2TP VPN connections from working with OS X Server.
 
1.0 (See all)

VPN Update for Mavericks Server fixes an issue that could prevent L2TP VPN connections from working with OS X Server. The dysfunction can occur if the client and server are behind different network address translation (NAT) gateways. The update requires OS X Mavericks 10.9.1 and Server 3.0.1.

Info updated on: